MAGNET Explorer: Getting Started

0 0

System requirements:

Windows Vista, Windows7, Windows 8, Windows 10

  • 2 GHz or faster processor
  • 8 GB system memory and 500 MB free hard disk space
  • OpenGL compatible professional 3D graphics card
  • Microsoft .NET Framework v4.0

Supported AutoCAD versions:

To install MAGNET Modeler, you need to have an Autodesk AutoCAD product installed.

The following versions are supported:

  • AutoCAD, AutoCAD Map3D or AutoCAD Civil 3D 2012, 2013, 2014, 2015, 2016.

If you do not have AutoCAD installed, you can still install MAGNET Explorer.

 

Graphics card:

We recommend professional workstation level graphics cards to be installed. These are for example NVIDIA Quadro and ATI FireGL / FirePro series. Also upper end NVIDIA GeForce and ATI Radeon gaming cards are recommended.

Graphics cards that are meant for office and basic 2d uses are not recommended as they have limited 3d-graphics capabilities. These not recommended cards include NVIDIA NVS, ATI FireMV and all lower end integrated graphics chipsets like Intel G/GM. They don’t perform well with bigger models.

Licensing:

  • Start MAGNET Explorer.
  • On the Projects tab click Get a license
  • Choose Request trial License or Request Commercial License Activation, enter registration information.
  • Activate it by clicking Activate a license

Creating a Collaboration server account

  • To register a Collaboration server click Register
  • When the site opens, click Register and create an account