3D-MC: Capacitación básica: gestión de datos

Cómo navegar al menú "File" (Archivo) para gestionar adecuadamente los datos disponibles en cualquier archivo de proyecto determinado. 

Log in or sign up for myTopcon to view this page:

3D-MC: Capacitación básica: gestión de datos

0 0

Cargar archivos de proyecto (*.TP3)

  • Sin un proyecto TP3 localizado, la caja de control no mostrará ningún tipo de información de superficie y aparecerá el mensaje “No GPS Localization” (No se localizó ningún GPS).
  • Después de introducir el dispositivo USB, seleccione la opción Projects (Proyectos) en la pestaña File (Archivo).​

Seleccionar las superficies disponibles

  • En el menú “Project Files” (Archivos de proyecto), seleccione  Copy (Copiar)  para copiar el proyecto del dispositivo USB a la caja de control de Topcon.
  • Mediante el menú desplegable del menú From (Desde), seleccione lo siguiente:
    • GX-60 (A: to 3D-MC folder)
    • GX-55 (USBHardDisk to 3D-MC folder)
    • GX-30 (USBHardDisk to 3D-MC folder)
  • Se mostrarán todos los proyectos disponibles del dispositivo USB.
  • Seleccione el proyecto y haga clic en  OK (Aceptar).

Seleccionar la superficie disponible

  • Los archivos de proyecto pueden contener una sola superficie o muchas superficies según la manera en que el ingeniero diseñó el proyecto.
  • Si selecciona el menú “Surfaces” (Superficies), se mostrarán todas las superficies dentro del proyecto.
  • En la pantalla Project Surfaces (Superficies del proyecto), se mostrarán todas las superficies disponibles dentro del proyecto.
  • Los iconos ubicados debajo de Surface Name (Nombre de superficie) indican el tipo de superficie (TIN/alineamiento).
  • Seleccione una  superficie  y seleccione  Show (Mostrar)  para habilitar el uso de esa superficie en el proyecto.
  • Si se selecciona  No  debajo de la columna Show, el operador no podrá nivelar esa superficie hasta que se cambie a  Yes (Sí).

Seleccionar la superficie activa

  • Mediante la pestaña “Active” (Activa), el operador puede seleccionar qué superficie será la superficie activa (TIN/alineamiento).
  • Mediante cada una de las opciones, el operador puede seleccionar qué superficie desea nivelar de forma activa. En este ejemplo, está seleccionada la opción “Hands On TIN”.

Visualizar las capas

  • El trabajo de puntos y líneas se incluye en la opción “Layers” (Capas).
  • Seleccione la opción  Layers  para visualizar las capas disponibles dentro del proyecto.
  • Para que el trabajo de líneas o puntos se muestre en la pantalla, seleccione la capa y la opción  Show.